Support » Plugin: Enhanced Media Library » Plugin doesn't show all items in category

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author webbistro

    (@webbistro)

    Hi @brunov,

    The new version of the plugin will be launched in a few hours. It contains some improvements for the filtering. Please update when it’s available and let me know if your issue is resolved.

    Right now, please make sure that you don’t have installed other plugin affecting media queries.

    Best,
    -Nadia

    Thread Starter brunov

    (@brunov)

    Ok thanks Nadia, i will keep you in touch 😉

    Have a nice day,
    Bruno

    Thread Starter brunov

    (@brunov)

    Hi Nadia,

    Sorry but the update doesn’t change my problem :s

    Bruno

    Plugin Author webbistro

    (@webbistro)

    Hi Bruno,

    Sorry for delay with the response!

    Have you checked if other plugin / theme affects the issue?

    Who is grabbagmedia and what issue has he/she faced?

    Best,
    -Nadia

    Plugin Author webbistro

    (@webbistro)

    Hi Bruno,

    If this is still actual for you or for others who may face similar issue, try re-save all plugin settings without actually changing them. That is, go to all tabs of Settings > Media: Media Library, Media Taxonomies, and MIME Types, and push “Save Changes” button (any of them if a page contains more than one). Please let me know if this fixed the issue. Thank you!

    Best,
    -Nadia

    This does not solve my issue. I am only able to see the “unattached” images in list view, not the grid view.

    Plugin Author webbistro

    (@webbistro)

    Hello,

    I need more information about the issue: WordPress and Enhanced Media Library versions, what plugins are active along with Enhanced Media Library, does the issue persist when all other plugins are deactivated.

    If anyone with the issue would mind to provide access to his/her website admin, it can help investigation a lot. Our email is wpuxsolutions [at] gmail [dot] com
    Thanks in advance!

    Best,
    -Nadia

    • This reply was modified 4 years, 10 months ago by webbistro.
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Plugin doesn't show all items in category’ is closed to new replies.