Support » Plugin: Minimum Purchase for WooCommerce » Plugin doesn't seem to work with wp 3.6.1 and WC 2.0.14

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author vark

    (@vark)

    Hi Hanktrei,
    I’m not sure if you mean ‘continuing to checkout’ which is ok, because error msgs appear there, or ‘continuing to payment’ after hitting the ‘pay’ button. I’m assuming the 2nd is the issue…

    This can happen if you are using a custom payment gateway. If the custom payment gateway does not use the standard WooCommerce hooks during the payment process, Minimum Purchase has no way to intercept the checkout when payment is selected. If this is the case, the payment gateway would have to be customized to use the same woo standard hook that Minimum Purchase hooks onto.

    Drop me a line at my website’s support (http://www.varktech.com/support/) and we can ascertain whether this is indeed the case.

    Vark

    Plugin Author vark

    (@vark)

    It turned out to be a setup issue, where the custom error messages were not displaying, requiring a setup option change. Also, the initial expectation was that the error message would display at add-to-cart time, when actually the error messages display only at checkout time. Marked as resolved.
    Vark

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin doesn't seem to work with wp 3.6.1 and WC 2.0.14’ is closed to new replies.