WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Plugin doesn't post to timeline

[Resolved] Plugin doesn't post to timeline

  • slbailey

    @slbailey

    I have configured the app properly and gotten my open graph action approved but when I create a new post and publish it, it still doesn’t go to my timeline (and I don’t see where any errors are generated).

    Is there some magic trick to telling wordpress “I want to publish this to my Facebook timeline” or how do I even start troubleshooting?

    Steve

    http://wordpress.org/plugins/facebook/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Niall Kennedy

    @niallkennedy

    Do you see a Facebook Status on Your Timelime post meta box in your WordPress administrative interface’s add new post screen (wp-admin/post-new.php)?

    slbailey

    @slbailey

    Negative. The post screen looks exactly the same as before I installed the plugin.

    Plugin Author Niall Kennedy

    @niallkennedy

    Check your WordPress user profile for the site, typically located at wp-admin/profile.php, for the “Post an article to my Facebook Timeline” checkbox under personal options assuming you have granted your Facebook application permission to post to your Timeline in the “Facebook Account” section of the same profile page.

    slbailey

    @slbailey

    Here’s what my profile screen looks like http://tinypic.com/r/rj1ouu/5

    slbailey

    @slbailey

    DOH! I see the option you mentioned…. I was looking in the wrong place. That was my problem… Much thanks.

    I don’t think this is “DOH” at all… I’m seeing the same thing you are. Where exactly should I be looking? Another screenshot perhaps?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Plugin doesn't post to timeline’ is closed to new replies.