Support » Plugin: Advanced Excerpt » Plugin doesn’t filter ‘jQuery(…);’

  • Resolved Nikelaos

    (@nikelaos)


    Well, first of all: Thanks for that plugin!

    Issue:
    I’m using the Plugin ‘footnotes’ by Mark Cheret @lolzim, too.

    If footnotes is activated, I can see the ‘jQuery(…);’ text of this plugin in the excerpt generated by Advanced Excerpt.

    I’m sure, there are other plugins working this way – so Advanced Excerpt should give an option to filter jQuery(…);

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Ok, the problem is solved: Activating ‘Don’t remove any tags’ in the plugins options – and the excerpt didn’t show the jQuery(...); anymore.

    Thank you for this useful plugin!

    Plugin Author WPKube

    (@wpkube)

    Hi @nikelaos

    Happy to hear it’s sorted out.

    You’re welcome and thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.