Support » Plugin: Image Hover Effects Ultimate - Captions Hover with Visual Composer » Plugin does not work with PHP 7.1.

  • Hi, my hoster switched to PHP-Version 7.1. last Week. Now the Plugin does not work any more correctly. Is this a known issue and if it’s so, could it be resolved or is it not possible in a longer view?

    Thank you
    Flo

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author biplob018

    (@biplob018)

    its workings i check shortcode into PHP 7.1 and 7.2 also. maybe somethings else into your site. reinstall my plugins and hope its will solved if not reply will error logs.

    Hi,

    thank you for your answers. Maybe the shrotcode works fine in the frontend. But in the WordPress-Backend i can’t work with it, thats a problem, when you want to create a new style. Can you take a look to it please. I have tried a clean wordpress-installation with 7.1 and 7.2. That would be great.

    Thank you very much.
    Florian

    Sorry…you are right. Something is going wrong with my installation. Maybe it’s a theme problem…
    I will see and check it out for myself. Thank you for your help, maybe i ask you later then again.

    Muchas gracias
    Flo

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin does not work with PHP 7.1.’ is closed to new replies.