WordPress.org

Support

Support » Plugins and Hacks » Post Thumbnail Editor » [Resolved] Plugin does not work in wordpress 3.5.

[Resolved] Plugin does not work in wordpress 3.5.

Viewing 14 replies - 1 through 14 (of 14 total)
  • Yes I can confirm this…. Hopefully this will be fixed shortly 🙂

    This one hasn’t been updated for more than a year: I doubt that the plugin author is still actively developing it. There is a new plugin called “Crop Thumbnails” which looks promising: http://wordpress.org/extend/plugins/crop-thumbnails/

    Thank you very much cyril.

    Plugin Author sewpafly

    @sewpafly

    I should be subscribed to new posts about this plugin, but I haven’t been getting them, sorry that I didn’t check the forum more closely. However, the plugin still works if you use the media library (WordPress Admin -> Media -> Library). How are you using it?

    I’ve always edited thumbnails in the post editor. I assume that’s how most people would use the plugin: it’s too fiddly to have to open the media library and access the thumbnail editor that way.

    Plugin Author sewpafly

    @sewpafly

    Let me know if you see any issues, or have suggestions on the latest (version: 1.0.7).

    Thanks!

    Seems to be working well: thanks for the update!

    The plugin doesn’t work for me, I’m running PHP 5.3.19, Is that a problem?
    Ty

    Plugin Author sewpafly

    @sewpafly

    @ytzvan – could you start a new topic and describe your problem more in depth (e.g. how are you expecting it to work/how it fails to work). For example are you trying to use the in post media gallery or the media library to access the PTE interface? Are you able to start the interface and it fails?

    Your PHP version shouldn’t have any problems if it can run wordpress…

    @sewpafly that’s right. When I¡m trying to use the PTE Interface the images don’t load. The build-in editor in wordpress 3,5 also doesn’t work. I guess its a server problem. But, why? Memory limit maybe?

    Ty.

    Plugin Author sewpafly

    @sewpafly

    @ytzvanThis thread is more what you are looking for… Specifically this happens when a php file has some empty white space in it for specific systems (not sure which ones). You can narrow this down by disabling all other plugins and seeing if the problem goes away. If it doesn’t, the problem could be in the wordpress files… If it does, reenable a couple plugins at a time to find which one causes the problem.

    This plugin does not work in WP 3.5.1. It installed but there are no options for me to choose from. There are no options available for it in the Media Library.

    Plugin Author sewpafly

    @sewpafly

    @lonestar. You should probably start a new thread. Before you do that have you ever used a version of this plugin that did work? Also see the instructions here for using it.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Resolved] Plugin does not work in wordpress 3.5.’ is closed to new replies.
Skip to toolbar