Support » Plugin: Mailchimp for WooCommerce » Plugin does not use “Double opt-in”

  • Resolved golfball-uhu

    (@golfball-uhu)


    Plugin does not use the already established “Double opt-in” by mailchimp. This is illegal for germany.

    So…is this only a bug…or what is going on?

    Best Regards

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • why do they release such a bullshit???

    Tested two/three months ago, super ultra buggy…uninstalled. I see it’s still unusable ever since. If you want to waste your time and risk crashing your shop, don’t hesitate a second to install it, is the perfect plugin for that. This plugin is just a b***shit and a shame for mailchimp.

    Whilst I don’t agree with the (offensive) language being used in the comments above. I do agree with the fact that it’s not up to MailChimp’s standards yet.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin does not use “Double opt-in”’ is closed to new replies.