WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Plugin does not show on word press

[Resolved] Plugin does not show on word press

  • rodney54

    @rodney54

    I have uploaded a plugin whic i have done before succesfuly on another wordpress site. According to my Fillzilla program the plugin uploaded ok and according to my host the plugin has uploaded ok. But it does not appear on my word press dashboard/plugins.
    Please advise.
    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • It’s possible that the plugin is inside too many folders. you might have:

    /wp-content/plugins/my-plugin/my-plugin/my-plugin.php

    instead of:

    /wp-content/plugins/my-plugin/my-plugin.php

    This is an annoying thing that happens sometimes depending on how the plugin file was zipped and then extracted.

    rodney54

    @rodney54

    Like most things its easy when you know how. Thank you very much for your help. I did what you suggested and it seems to have solved the problem.
    Thank you once again.
    Rod

    No problem – have had this happen one too many times myself 🙂

    What else can be tried?

    I upload the plugins to the server and they seem to be in the one folder like the other plugins that show and are working in >>plugins>smart-youtube etc but they dont show in the dashboard. I’ve tried lots of plugins but no new ones i upload show up.

    But all the old ones i had, do… just new ones are not appearing.

    Why do i get this error when trying from in the Dashboard of WP to ‘add new’ plugin. I don’t get this error when i add themes this way!? Even when 777 permissions are set for the blog and internal folders.

    You do not have sufficient permissions to access this page.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Plugin does not show on word press’ is closed to new replies.