Support » Plugin: Menu Image, Icons made easy » Plugin does not show a png image and not hiding specified titles

  • Resolved manmade1

    (@manmade1)


    Hi Guys

    Just installed the plugin on my site:
    [ redundant link removed ]

    However the plugin is not showing the png image or hiding titles for the social links.. any ideas pls?

    The last menu item is intended to the be a png logo, however it’s not showing (instead just the title which is a hyphen to show you)

    The theme I’m using is Themify

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Rui Guerreiro

    (@takanakui)

    Hi @manmade1,

    We have been working in adding compatibility with themes that don’t use the normal standards when building the WordPress menus.

    Can you try this modified version that is in the link below? Delete the current plugin and install this one.
    https://www.dropbox.com/s/ujwmnimcps7gcbk/menu-image%202.zip?dl=0

    Let me know the result.

    Thread Starter manmade1

    (@manmade1)

    Thanks Rui

    That worked!!!

    And SVG works ๐Ÿ™‚ I’ve controlled the size using css ๐Ÿ™‚

    • This reply was modified 3 years ago by manmade1.
    • This reply was modified 3 years ago by manmade1.
    Plugin Author Rui Guerreiro

    (@takanakui)

    That’s great. Looks really good.

    If you have some time rate and review the plugin to spread the word.
    Rate Menu Image
    Thanks

    Thread Starter manmade1

    (@manmade1)

    Thank you Rui ๐Ÿ™‚

    Plugin Author Rui Guerreiro

    (@takanakui)

    No problem. Thanks

    Alexandrio

    (@alexandrio)

    Greetings!
    I deleted the plugin and installed this one
    https://www.dropbox.com/s/ujwmnimcps7gcbk/menu-image%202.zip?dl=0
    as you recommended, and now it works for me too.
    So it is a better version of the same plugin.
    Although I see two images in the menu item,
    but I will be able to solve it with CSS.

    Alexandrio

    (@alexandrio)

    To continue my previous message. I have found and solved my problem.
    My menu was a custom one and it was not registered in functions.php.
    So as soon as I registered it and selected it’s location in the theme,
    the official plugin from WordPress repository started working properly.
    So it was my fault, I am sorry.

    Plugin Author Rui Guerreiro

    (@takanakui)

    @alexandrio I’m glad it’s sorted. I already fixed the double image situation and will release it during the next week.

    Thanks

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Plugin does not show a png image and not hiding specified titles’ is closed to new replies.