Support » Plugin: Integration: Yoast SEO & qTranslate-X » Plugin version 1.1.1 does not seem to work.

  • Dear support,

    We have installed version 1.1.1 of the plugin with Yoast SEO 4.2.1 and our customer is saying that they cannot place keywords in separate languages.

    Could you help assist to find out why, or is there a known fix to this error?

    Thank you.

    • This topic was modified 4 years, 10 months ago by Salocin.TEN.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter Salocin.TEN

    (@salocinten)

    Dear support,

    Is there any update on this issue or version 1.2?

    Thank you.

    Thread Starter Salocin.TEN

    (@salocinten)

    Discovered via another reported thread that refreshing the edit page will work.

    However this is an inconvenience to the end user who may be non tech savvy enough to know to refresh the page.

    Please update.

    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin version 1.1.1 does not seem to work.’ is closed to new replies.