Support » Plugin: MailPoet 2 » Plugin does not load language files

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author MailPoet

    (@wysija)

    If you care to translate that for us, we can create a KB article on our support website to help other users: https://support.mailpoet.com/

    OK, here a guide for you in English:

    (Edit the text in proper English, please.)
    Title: Plugin language after update/install only in English (German formal)
    After installation, the menu in English.
    picture 1
    My solution:
    Download the file „wysija-newsletters-de_DE_formal.mo“ from folder “/wp-content/languages/plugins/”.
    picture 2
    Upload this file to folder “/wp-content/plugins/wysija-newsletters/languages“
    picture 3
    Check the settings, if in German.
    picture 4

    This is only a workaround. You should modify the code.

    Tutorial in German…

    HTH

    Best regards

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin does not load language files’ is closed to new replies.