WordPress.org

Support

Support » Plugins and Hacks » Bootstrap Shortcodes for WordPress » [Resolved] "Plugin does not have a valid header"

[Resolved] "Plugin does not have a valid header"

  • Howdy, this seems a fantastic plugin, exactly what I was looking for (if a bit intimidating in the dropdown for non-technical users…who shouldn’t really be in there anyway).

    Upon install, if you choose to activate from that screen, you get a WP dead screen with “plugin does not have a valid header” message. If you activate it from the plugins main page after installation, all is well.

    I believe it may have something to do with the whitespace between the comment blocks in the plugin’s main file–I think there should not be a blank line between comment blocks. But that’s just a guess for the moment.

    https://wordpress.org/plugins/bootstrap-3-shortcodes/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author MW Delaney

    @foolsrun

    Thank you for this report! You’ve added a task to my testing list!

    I’ll tag a new release with the fix either later tonight or tomorrow morning. Sorry for the inconvenience!

    Plugin Author MW Delaney

    @foolsrun

    Alright. Version 3.2.1 should resolve this issue!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] "Plugin does not have a valid header"’ is closed to new replies.
Skip to toolbar