Support » Plugin: Pageviews » Plugin does not display view numbers

  • Resolved shtirlecz

    (@shtirlecz)


    I installed and activated your plugin again, which does not work correctly in my theme (does not output numbers). You can browse. I ask for help in solving the problem.

    Chrome DevTools shows error: Failed to load resource: net :: ERR_NETWORK_CHANGED pv.pjtsu.com/v1/incr/3327

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Gennady Kovshenin

    (@soulseekah)

    Are you using some a privacy plugin like uBlock Origin, Privacy Badger, etc.? Can you try to disable it and reinstall the plugin?

    What’s the error now?

    Thread Starter shtirlecz

    (@shtirlecz)

    No, I am not using privacy plugins.

    Chrome DevTools shows error: Failed to load resource: the server responded with a status of 405 (METHOD NOT ALLOWED) pv.pjtsu.com/v1/incr/11:1

    When connecting another WordPress theme, the plugin works and displays a number of views, but does not display on my theme.

    Plugin Author Gennady Kovshenin

    (@soulseekah)

    The theme that you’re using is loading jQuery 1.8.3 (8 years old).

    https://api.jquery.com/jquery.ajax/ the method parameter that Pageviews is using was introduced in 1.9.0+

    Please make sure your theme is loading the WordPress-bundled version of jQuery.

    Update the theme.

    Thread Starter shtirlecz

    (@shtirlecz)

    I understood. Already fixed everything. The plugin is working. Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin does not display view numbers’ is closed to new replies.