Ready to get started?Download WordPress


Docs to WordPress
[resolved] Installed it, but can't access.... (9 posts)

  1. Michael Rosen
    Posted 3 years ago #

    So how do I access the functionality?

    • All three modules are installed and activated.
    • The Google Docs account is identified in the wp-config.php file, password and all.
    • The Google Docs folder is in place and is identified in the wp-config file, using the long ident string that Google uses.

    Now I see no new menu options, no new links, no new anything on my admin pages at all. I have 0.3 installed.


  2. Alvaro Gois dos Santos
    Posted 3 years ago #

    This may help. Jairusdv figured it out!

  3. Michael Rosen
    Posted 3 years ago #

    Nope. Did the edit, still no joy. I have a file waiting in the Docs folder, ready to go, and it's still sitting there. Meanwhile, there are no new pages on the site, and no indication why. Still unresolved.

  4. Alvaro Gois dos Santos
    Posted 3 years ago #

    Did you follow the same username in gDocs and WP rule?

    Is it a solo or multissite WP installation?

  5. William P. Davis
    Plugin Author

    Posted 3 years ago #

    I just released a new version of the plugin. Can you upgrade and see if it changes anything?

    If you're still having problems, please email wdavis@bangordailynews.com.

  6. Michael Rosen
    Posted 3 years ago #

    Okay, got it. The goof was mine, but it points to a documentation problem.

    Google Docs folder URLs are now of the form:


    All I needed was [LongAlphaString], but I was using everything after the slash. When I noticed that both source and destination folders had the same [ShortAlphaString], I gave it a shot without it, and it worked fine.

    Thanks, everyone!

  7. William P. Davis
    Plugin Author

    Posted 3 years ago #

    Hmm, interesting, I haven't noticed these two different strings. Can you give me an example?

  8. Guillotex
    Posted 3 years ago #

    I'm having that problem, but I can't identify the correct id.

    My Google Docs folder has a very long string after #folders/. I tried to used it but it don't work.

    Can you help me? Thanks!

  9. johnnyryan
    Posted 3 years ago #


    The common part is 0B_dBN4Mowt5z

    Its not working for me. Removing the common part and using only the longer section did not work (see lines from wp-config below)

    define(‘DOCSTOWP_ORIGIN’, ‘NWE3YTcwYmYtZjU5Yy00Y2JhLTljYTQtMzAzYjI0ZjJjNGQy′);

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic