Support » Plugin: Cleverwise phpBB Statistics » Plugin do nothing

Viewing 12 replies - 16 through 27 (of 27 total)
  • Options inserted in wp_options table with values :
    phpbb_stats_forum_1_key
    phpbb_stats_forum_1_name
    phpbb_stats_forum_1_refresh_ts
    phpbb_stats_forum_1_stats
    phpbb_stats_forum_1_updated_ts
    phpbb_stats_forum_1_url

    But nothing in the configuration form !

    Plugin Author Jeremy O'Connell

    (@cyberws)

    It sounds like a clash somewhere. Do you have a test WP install?

    Hello, Im also encountering the exact same problem as the user above.
    Tried reinstalling the App. Im getting statistics by going directly to the wpapi. But when I press save on the addon it displays “Settings have been saved! Continue to Main Menu”
    Upon returning to the main menu, I have nothing in the list under forum 1.

    Thanks

    Plugin Author Jeremy O'Connell

    (@cyberws)

    It is possible another plugin is causing interference. I know on another plugin I have released a firewall plugin was causing an issue.

    im not sure what plugin i have could cause such an issue, I have only a few plugins.

    Akismet

    Cleverwise phpBB Statistics

    Easy Google Fonts

    Jetpack by WordPress.com

    Ultimate Form Builder Lite

    World of Warcraft Recruitment Widget

    WoW Progress

    WoWHead Tooltips

    Plugin Author Jeremy O'Connell

    (@cyberws)

    Well I know Jetpack has a lot of options to hook into other services but I don’t use that plugin so I have never tested it. I have never used any of those plugins you mentioned short of mine. So I haven’t tested any of them working with mine.

    The only thing I could really tell you is to try on a test WP install (which everyone should have anyway). You set it up with the same plugins and then start disabling to see what happens.

    Unfortunately plugins can and do interfere with each pther at times.

    Ive taken off every single plugin and it still happens.
    Not sure what else I can do

    Plugin Author Jeremy O'Connell

    (@cyberws)

    Well then we are down to the hosting environment. PHP has lots of configuration settings and it could be “told” to block access to what this plugin is using.

    There are several settings for file contents reading. Are you on shared hosting?

    Im not 100% sure, namecheap (i think) is the host im with.
    So far everything ive tried has worked, only this plugin for wordpress.

    I guess its no big deal, just seemed something that I would have liked to have added, compared to the other plugins this seemed much more newbie friendly and extremely easy for someone like me to use.

    Ill keep checking this page and hopefully you might have an idea 😀

    thanks for the help

    Hi

    I have the exact same problem as described above with nothing being saved to the database when saving my configurations. When I open up the Main Panel the things I typed in for board one (name, URL and secret key) is gone when I retunr to the Main Panel. When looking in the database and running the following piece of SQL:

    SELECT * FROM wp_options WHERE option_name like ‘%stats%’

    I get the following:

    option_id option_name option_value autoload
    3994 phpbb_stats_version 1.8 yes

    If I look at the url http://www.bueogpil.dk/phpbb/styles/wpapi/wpapi.stats.php?s=password
    I get an output so that part seems to be working.

    Could you advice on what has to be inserted in the database or give some other solution to this issue?

    Thanks,

    Jon
    Forum URL: http://www.bueogpil.dk/phpbb/

    Same here. Settings are not preserved. wpapi does work.

    Plugin Author Jeremy O'Connell

    (@cyberws)

    If you aren’t getting settings saved in the admin panel I would first suggest removing and reinstalling the plugin.

    Did you try that yet?

Viewing 12 replies - 16 through 27 (of 27 total)
  • The topic ‘Plugin do nothing’ is closed to new replies.