WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: DMSGuestbook] url and email fields showing when set not to

[Resolved] [Plugin: DMSGuestbook] url and email fields showing when set not to

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author DanielSchurter

    @danielschurter

    Hi Julia

    ‘unticked’ url and email field in “DMSGuestbook -> Guestbook settings -> Mandatory” means that this both field are not required to fill out by a guest.

    If you like to remove these fields, go to “../plugins/dmsguestbook/template/form/default.tpl” and remove or comment out the code.

    Greetings,
    Dani

    Thank you Dani.

    ok, i found it.
    I created ‘custom.tpl’ (To use as my own template and copied all the code to it) I set it as the template to use in the ‘extended’ section and then ..

    This example will comment out the html email field..

    —————————————————
    $var_form2 = “

    <!– email field –>
    <!– <div class=’css_form_textfieldspace’>
    <input class=’css_form_emailfield’ type=’text’ name=’gbemail’ value=’$gbemail’ />
    <b class=’css_form_text’> $lang_email $var_mandatory_email</b></div> –>
    “;
    —————————————————

    Do the same for other fields you don’t want.

    Plugin Author DanielSchurter

    @danielschurter

    Hi Julia

    Correct, be sure don’t have set email as mandatory in “DMSGuestbook -> Guestbook settings -> Mandatory” because it would check that although the email is comment out.

    Greetings,
    Dani

    Thanks Dani. Yes noted. The php would still be parsed even if the html is commented out.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: DMSGuestbook] url and email fields showing when set not to’ is closed to new replies.