WordPress.org

Forums

DMSGuestbook
[resolved] Only SuperGuestbook for one page! (3 posts)

  1. fINESTt
    Member
    Posted 2 years ago #

    Hi guys!

    Im also using the DMSGuestbook. My Problem is that I made a page only for the guestbook.
    So my plan was to activate the superguestbook and deactivate the normal comment guestbook.
    The result should be: One Guestbook Page with the Superguestbook in it.No Comment or Guestbook plugin on all sites excpt the guestbook site.

    Trying to resolve this problem now for 3hours.

    Best regards

    fINESTt

    http://wordpress.org/extend/plugins/dmsguestbook/

  2. fINESTt
    Member
    Posted 2 years ago #

    Oh :-(

    I really forgot to ask u :-D

    How do it deactivate the normal guestbook for the others sites!

    Thx!

  3. DanielSchurter
    Member
    Plugin Author

    Posted 2 years ago #

    Hi fINESTt

    I'm just a little bit puzzled.
    Do you want to have one DMSGuestbook guestbook or more than one? If you like just only one DMSGuestbook guestbook, you can't use "super guestbook" on "DMSGuestbook -> Guestbook settings -> Basic".

    Why not?:
    "super guestbook" means that you have the same guestbook content (posts) on different wordpress pages, that allows you to set more than one language for you guestbook but that needs a wordpress page for every single language.

    If you don't like comments on your guestbooks, disable the comment function on the wordpress page.

    I hope I did understand you and that I could help.

    Greetings,
    Dani

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • DMSGuestbook
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic