Support » Plugin: DMSGuestbook » [Plugin: DMSGuestbook] Not working

  • Resolved storm_law

    (@storm_law)


    I just installed the guestbook plugin and activated it. When I go to Basic settings and select english language, and then click on the page it is supposed to go to and then press save, the wordpress admin screen comes back all messed up until I refresh. The changes I made are not save and it still shows language as arabic, and it does not show the page I chose.

    I would like this to work, but something is wrong.

Viewing 4 replies - 1 through 4 (of 4 total)
  • I got the guestbook to work. Basically I hit the clear, then the set button, then save.

    Now the captcha is not working. No matter what combination I put in, it does not work.

    The mathmatical formula does work though. Only problem is I cannot get the math problem centered.

    Plugin Author DanielSchurter

    (@danielschurter)

    Hi storm_law

    Some server setting are going trouble with the DMSGuestbook image captcha.
    The mathematical formula can be centered by changing the css value in the DMSGuestbook css section.

    Did you try out reCAPTCHA? That is the new captcha solution and I suggest you to use that instead the other both captcha methods.

    Greetings,
    Dani

    Paul

    (@nozzmoking)

    UPDATE. Problem now fixed. I tried deleting and recreating the guestbook page and all is now fine.

    ***********************************************
    I’m having a similar problem.

    I’ve assigned the guestbook to the correct page, and have english.txt selected.

    In Setlocale I have tried with and without en_EN showing, but I still can only see arabic text in the guestbook.

    Any ideas how I can fix this?

    Cheers

    Paul

    Plugin Author DanielSchurter

    (@danielschurter)

    Hi Paul

    Setlocale is only to display date and time in selected language. But this language must be installed on the server.

    If you see any guestbook text (name, description, anti spam) so go to “DMSGuestbook -> Database settings -> DMSGuestbook options backup” and search for “<language>english.txt</language>”. If there is another value than english.txt insert english.txt, copy the whole text and insert it on the next textfield “Restore DMSGuestbook_options” and save the modification.

    Greetings,
    Dani

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: DMSGuestbook] Not working’ is closed to new replies.