WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Disqus Comment System] Please validate code

[Plugin: Disqus Comment System] Please validate code

  • Thank you all for this plugin but I would like to see next versions of Disqus creating a valid W3C code. Still now the problem are the “rel” attribute given to “span” elements. This is not valid, use HTML5 “data” elements instead or create an HTML5 versione please.
    Thank you
    Dave

    http://wordpress.org/extend/plugins/disqus-comment-system/

  • The topic ‘[Plugin: Disqus Comment System] Please validate code’ is closed to new replies.