Support » Plugin: Disqus Comment System » [Plugin: Disqus Comment System] Error after update to version 2.49

  • After updated disqus plugin to version 2.49, I got the following error messages when I click on “Disqus” under “Comments”.

    Warning: include_once(/home/liewcf/public_html/blog/wp-content/plugins/disqus-comment-system/upgrade.php) [function.include-once]: failed to open stream: No such file or directory in /home/liewcf/public_html/blog/wp-content/plugins/disqus-comment-system/disqus.php on line 745

    Warning: include_once() [function.include]: Failed opening ‘/home/liewcf/public_html/blog/wp-content/plugins/disqus-comment-system/upgrade.php’ for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/liewcf/public_html/blog/wp-content/plugins/disqus-comment-system/disqus.php on line 745

Viewing 11 replies - 1 through 11 (of 11 total)
  • Yes, that also happened to me. I guess the file upgrade.php is missing in this version. I think it will be corrected soon…

    I am also getting same problem. Upgrade.php is missing.

    let me know if anyone find some solution.


    It worked for me but this newly added code looks suspicious:

    function dsq_manage()
    	include_once(dirname(__FILE__) . '/manage.php');
    	if (dsq_does_need_update() && isset($_POST['upgrade']))
    	if (dsq_does_need_update())     <----------- this condition
    		include_once(dirname(__FILE__) . '/upgrade.php');
    	} else {
    		include_once(dirname(__FILE__) . '/manage.php');

    Same problem here. I had to revert back to 2.48

    Same problem,

    i also revert to version 2.48

    I hope there will be a solution

    Same issue here

    Same deal here.

    moi aussi

    I’m trying to install Disqus (2.49) for the first time, and whenever I go to the Disqus page it’s blank. So, me too! Needs more QA.

    Same here.. I tried deactivate and reactivate, uninstall and reinstall and no luck.
    Does anyone have a link to 2.48 so I can go downgrade until this is resolved? I can’t seem to find it anywhere.

    Ok, they just released the new version 2.50 and it’s working again 🙂

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Plugin: Disqus Comment System] Error after update to version 2.49’ is closed to new replies.