WordPress.org

Support

Support » Plugins and Hacks » Disqus Comment System » [Plugin: Disqus Comment System] Disqus compatible with WP 3.4.2 version

[Plugin: Disqus Comment System] Disqus compatible with WP 3.4.2 version

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Disqus Comment System] Disqus compatible with WP 3.4.2 version’ is closed to new replies.
Skip to toolbar