Support » Plugin: Email Users » Plugin Displays Cpanel main domain

  • For some reason when i send an email it says VIA DenversCarcareLLC instead of Via theoddsbreakers My main CPanel is registered to Denverscarcare but My oddsbreakers domain, theme and wordpress is completely separate from that. (different customer of mine) So how can I stop it from saying VIA Denverscarcare

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • from: The OddsBreakers <socialinsights1@gmail.com> via denverscarcarellc.com

    This is what it says. I do not want the VIA Denver’s Car Care. Please help.

    Plugin Author Mike Walsh

    (@mpwalsh8)

    You can try using the Settings (Dashboard > Settings > Email Users) to change the outgoing email (try the Send User Override setting).

    However, there are many cases where the underlying mail transport infrastructure changes the mail headers after WordPress hands off the email using the wp_mail() API function. If this is happening, then there isn’t anything WordPress can do.

    Email Users has a debug mode where you can see the email headers the Email Users constructs when sending an email. If the header doesn’t match what you are seeing your mail client, it likely means the underlying MTA (mail transport authority) is manipulating the mail headers outside the WordPress scope.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.