Support » Plugin: Display Posts Shortcode » [Plugin: Display Posts Shortcode] posts_per_page problems

  • Resolved krister@lindgrenflodin.com

    (@kristerlindgrenflodincom)


    First of all… thank you for a wonderful and great plugin.

    I want to limit the the output to only the three latest news items in the “nyheter” category. I’m using:
    [display-posts category=”Nyheter” include_date=”true” include_excerpt=”true” posts_per_page=”3″]
    But it doesn’t work… it shows all the posts in the “nyheter” category.

    It’s probably super-silly-simple… but I’ve spent the last 4 hours banging my head to the wall tying to figure it out 🙂

    thank you.
    –kribbo

    http://wordpress.org/extend/plugins/display-posts-shortcode/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Bill Erickson

    (@billerickson)

    Have you tried disabling all plugins and switching to the default theme? It sounds like something is interfering with the query.

    I just tested it on my own installation and that shortcode works perfectly.

    Thanks Bill,

    I’m not sure that I dare to shut down the theme… it’s too much theme-specific content. http://www.seeanddo.se
    (it’s the news on the bottom of the page, only supposed to be 3 of them)
    But I’ll try to disable all the plugins and see if that works.

    If it don’t work I can try to do it with CSS.

    Thanks again
    –kribbo

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Display Posts Shortcode] posts_per_page problems’ is closed to new replies.