Support » Plugin: Kadence Themes Toolkit » Plugin disappeared

  • Hello,

    My problem is that the plugin totally disappeared from the plugin list and from every other place on dashboard.
    I tried to reinstall it but it has failed – said it is already in the plugin directory of the page. Ok, I found it and DELETE IT manually and then I tried to install the plugin, but it also said it was there 🙁
    Lastly I upload the plugin manually into the plugin directory, but it still not shows up anywhere 🙁
    WP is fresh, Virtue is fresh, I saved the direct permalinks once more, so
    now I run out of any other idea.

    Thank you for your help!
    Adrienn

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hey,
    It sounds like you might have a permissions problem which is not allowing hte folder to be removed so when it tried to update it failed, and when you tried to remove it also failed to remove the folder. So not all of the files are there making it an invalid plugin so it won’t show on your list but you can’t remove all the files because of a permissions issue.

    This is something you should check with your host about.

    Try to see if you can remove the entire plugin folder from the wp-content/plugins folder and then try to reinstall from the plugins add new.

    Ben

    Hello Ben,

    Thanks, I will contact the host about the chmod permissions because I could remove and add the plugin via FTP and as I mentioned I still get the same error message on WP admin.

    Adrienn

    Hey, updating by ftp, did you verify every file? Some FTP apps will do this for you. It’s an important step for many servers.

    No, I do not know how to do it :(( this is above my competence level.
    Last week we moved the webpage from windows to Linux server, so the reason might be this and could cause this thing.

    That could cause the change in permissions and create permissions issues. Have you been able to get in touch with your host?

    Ben

    palagyiadri

    (@palagyiadri)

    Hello,

    Now the problem has been solved, the plugin works again perfectly:)
    The reason was a very stupid thing and totally our fault. We connected to the former webstorage, not the new one so every every modification we made were irrelevant..
    Now I could delete it at the right place, and reinstall it and ta-dam :))

    Thanks, Adrienn

    Hi,
    Need to keep your site update.
    -WordPress 5.0.2
    -PHP 7.2
    -Virtue version 3.3.2 and no 3.2.9
    -All plugins update
    And
    https://sitecheck.sucuri.net/results/https/www.taplalkozasbeallitas.hu
    -HTTPS mixed content found.
    -HTTP Trace Method is allowed on your site.

    Thank you

    Hello @noaneo,

    I’m not sure I understand. Can you please start a new thread with some ore details on your issue?

    -Kevin

    Hi @jx-3p ,
    I have no problem, I advise the author of the topic to maintain updated its website, that’s it.
    And to solve its problems of mixed contents

    Ah I see! Thanks for the input! Keeping up on updates is indeed vitally important.

    -Kevin

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.