Support » Plugins and Hacks » [Resolved] [Plugin: Disable Visual Editor WYSIWYG] Many Extra fields: dvew_checkbox on all pages

[Resolved] [Plugin: Disable Visual Editor WYSIWYG] Many Extra fields: dvew_checkbox on all pages

  • Hello,
    All my pages have dozens of the same Many Extra fields with Name: dvew_checkbox and with value 1.

    This must be a bug and I think that every save of a page (revision ?) creates a new Extra fields.
    I had to search the plugin sources to find out this is resulting form the “Disable Visual Editor WYSIWYG” plugin.

    How can I get rid of thess ?
    And can you fix this ?


Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author stanxp



    Cab you give me more information about the settings – wp version, activated plugins, what causes this and so on.

    As indicated WP 3.3.1 and the latest Plugin.
    Well just when I tick the Disable Visual Editor box in edit-mode the Extra field with Name: dvew_checkbox and with value 1 gets created.

    On most pages I see dozens of them. When I disable the Visual Editor and save they all disappear.

    I now use a Theme that has this function integrated so I have removed the Plugin. When both are active, the Theme “Disable Visual Editor” and this plugin, the Editor toolbar disappears. The latter just for info.

    Sorry but there are over 40 active plugins. I do not have a list as such.

    Just looked into an other site where this plugin is active and there it is the same story. Lists of Extra field with Name: dvew_checkbox on every page.

    Plugin Author stanxp


    Sorry but you are not giving me enough details so i can investigate the cause of it.

    There is little detail to give. The problem seems obvious.
    It is the same at multiple sites (Revisions on).

    I can not imagine it is caused by the presence of an other Plugin.
    I also do have a related plugin “Raw HTML

    Plugin Author stanxp


    Well please understand that there are a lot of people using it and you are the first with this issue, the problem is obvious but what causes it is not. I doubt that you will let me inside your backend of the site, so unless you find what is causing it i can’t fix this issue.

    The site where I first saw this is not even mine so backend access is no option.

    I also have it in an other site but I am more and more switching to a Theme that incorporates HTML support so for me it is solved.

    I’m having the same issue, any Page that has the plugin active is creating a new Custom Field of “dvew_checkbox” with a value of “1” over and over, after every Page save. I’m using the Genesis theme by the way. Any fix for this?

    I also have this very same problem after installing this plugin. Each time I save the page, a new custom field (as detailed above) is added. I now have a long list of dvew_checkbox custom fields all with the value of 1. doesn’t look good at all and is cnfusing for other users.

    Any idea what might be happening here?

    Plugin Author stanxp


    Can anyone of you give me some email for contact, i will send you a new version of the plugin and see if it’s going to help.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] [Plugin: Disable Visual Editor WYSIWYG] Many Extra fields: dvew_checkbox on all pages’ is closed to new replies.