Support » Plugin: Disable RSS » [Plugin: Disable RSS] Plugin doesn't work with 3.1

  • The plugin doesn’t seem to work with 3.1. However, someone indicated it works with their 3.1 version. Is it me? Is anyone out there using this plugin succesfully?

    Any other options to disable RSS for 3.1? I’m using WordPress as CMS and feeds don’t help my site structure. Many thanks!

  • The topic ‘[Plugin: Disable RSS] Plugin doesn't work with 3.1’ is closed to new replies.