Support » Plugin: Disable Comments » [Plugin: Disable Comments] Version number probably wrong.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Samir Shah

    (@solarissmoke)

    Hi Laust,

    Thanks for pointing that out. The problem is with the wordpress.org plugin repository, which seems to be serving up version 0.2 in the downloaded zip file even though the latest version is 0.2.1. I’ll see what I can do about it.

    Edit: should be fixed now. You may need to upgrade once more before WordPress realises it has the latest version installed.

    It works now. Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Disable Comments] Version number probably wrong.’ is closed to new replies.