Disable Comments
Doesn't seem to hide "manage comments" (4 posts)

  1. AndrewMunro
    Posted 3 years ago #

    On the admin bar while viewing the site I have a "My Sites" menu item next to the WP logo. If you hover over that, then a site, you will see there's a "Manage Comments" link which doesn't get hidden with the plugin.


  2. Samir Shah
    Plugin Author

    Posted 2 years ago #

    Thanks for pointing that out. I don't use multisite often and didn't realise that link was there. I'll push a new version out soon that will fix that.

  3. Samir Shah
    Plugin Author

    Posted 2 years ago #

    Hmm, removing that link isn't as straightforward as I thought, particularly for multiple sites. It may be a while before I find a way to do it.

  4. AndrewMunro
    Posted 2 years ago #

    No problem. I also tried to remove it and was unsuccessful.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Disable Comments
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.