WordPress.org

Forums

Disable Canonical URL Redirects
How To Use Stylized Permalinks With Disable Canoncial URL (1 post)

  1. WordWeaver777
    Member
    Posted 4 years ago #

    Hello,

    I hope that someone can assist me.

    When I first began using WordPress this past January, I encountered the following error message in Firefox:

    "The page isn't redirecting properly . . . Firefox has detected that the server is redirecting the request for this address in a way that will never complete."

    After a bit of research, I discovered the "Disable Canonical URL Redirects" plug-in, which resolved this issue.

    However, as a result of using this plug-in, I have been unable to use any other setting on the "Permalink Settings" page other than the "default" setting.

    If I try to use one of the fancier file path options on that page, while the more stylized URL will appear in my web browser's location bar, I get a 404 error whenever I click on a link in the "Recent Posts" section in my blog's sidebar.

    I tried using several of the Permalink Settings options, but each one gave me the same results; that is, the stylized URL in the location field, but a 404 error.

    Is there any way around this problem?

    In fact, will using the more stylized URL's enhance SEO, or do they just make things a bit easier visually for the end user?

    Thanks to whoever may respond.

    http://wordpress.org/extend/plugins/disable-canonical-url-redirects/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Disable Canonical URL Redirects
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic