Support » Plugins and Hacks » [plugin: Disable Autosave 0.1] Not working with 2.8

[plugin: Disable Autosave 0.1] Not working with 2.8

  • I upgraded two sites to 2.8, on one the “Disable Autosave 0.1” plug-in works fine but on the other it gives me “error on page” when I go to the media uploader and won’t let me upload images.

    I disabled all other plug-ins and still get the error.

    The only difference between the 2 sites, other than the theme, is the one that works has “pretty permalinks” while the one that doesn’t work has “default permalinks”. I changed it to “pretty permalinks” but didn’t solve the conflict so I changed it back per the client’s wishes.

    On the site that doesn’t work, I’ve automatically reinstalled 2.8 twice with no better results and even downloaded a new 2.8 and ftped all the new files except for “wp-content” and still get error.

    I made a copy of the plug-in from the site that works and uploaded it to the site that doesn’t, still get error.




  • The topic ‘[plugin: Disable Autosave 0.1] Not working with 2.8’ is closed to new replies.