Support » Plugin: Markup (JSON-LD) structured in schema.org » Plugin Disable all the enable schema automatically

  • I don’t know if I am the only one who is facing this issue with my all the sites. I always enable article schema & once I reload it after some time it becomes disabled.

    I can show this live to plugin author if he/she would like to see.

    Please fix this if it is really an issue.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author miiitaka

    (@miiitaka)

    Hi @sunnyag16,

    Invalid when reloading?
    That’s strange, I would like to see that situation.
    You may be able to solve the problem.

    Thanks.

    Yes, it happened again yesterday. How can I solve this problem?

    Initially, I enabled article and breadcrumb schema and then after few hours, both the schema were disabled.

    Anyways I am uninstalling it now.

    Plugin Author miiitaka

    (@miiitaka)

    Since it does not write code that manipulates data by time, it may be a cache.
    There seems to be some people who have solved similar problems.
    https://wordpress.org/support/topic/settings-get-mysteriously-disabled-2/#post-10672506

    Consider the program to delete the cache.

    Thanks.

    It’s not cache. It begin to happen since the last update. Lost all data, updated now. Waiting and hoping for it not to happen again.

    WPdude

    (@binaryday)

    Hello,

    I have the same problem: “the plugin disables all the enable schema automatically”.

    How can I fix this issue?

    Thanks!

    ryania

    (@ryania)

    The author doesnt actively respond to issues. I’m looking for a new plugin that can handle speakupable.

    WPdude

    (@binaryday)

    Hi Ryania,

    thanks! If you find a valid alternite to this plugin, let me know! 🙂

    Kind regards.

    ryania

    (@ryania)

    @wpdude

    What type of schema are you looking to work with? There are quite a few.

    WPdude

    (@binaryday)

    @ryania

    Article, Article Blog, Article News 🙂

    For AMP too.

    Tnx!!!

    Plugin Author miiitaka

    (@miiitaka)

    Hi,

    I updated the version that corrected the problem. Please try using it if you do not mind. 🙂

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Plugin Disable all the enable schema automatically’ is closed to new replies.