WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: DigiShop] Error as soon as activate it

[Resolved] [Plugin: DigiShop] Error as soon as activate it

  • Wanted to try this out – made a couple of very bare test pages, entered values on setup page, said to activate digishop and all my admin pages went away. I could see the admin menu, but selecting anything just gave a blank page. Renaming the digishop plugin page brought everything back, I assume its some php error.

    Tried this twice, thought maybe it needed a product and did it once more, and sure enough everything went away again.

    Nothing like making a good first (and last) impression.

    http://wordpress.org/extend/plugins/digishop/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Svetoslav Marinov

    @lordspace

    Hi from DigiShop creator,

    Sorry, to hear that.
    I tested the plugin with the latest version of WordPress and worked great. Yesterday, I released an improved version of the plugin.

    What version of WordPress are you currently using ?

    Can you try installing it again?

    Hello,
    Plugin is great! but since the previous version, after activated the plugin all my post link not working (Permalink Settings : Default ; example http://xxx.xxx.com/?p=123) it only appear main page and not showing to respective link. After update the latest version also same problem. please kindly advice for this issue.
    Thanks

    Plugin Author Svetoslav Marinov

    @lordspace

    hm, this shouldn’t be caused by DigiShop.
    Please install the latest version

    Hello,
    Thanks for your reply. But I have been install the latest version but same problem.
    Thanks

    If I deactivate the DigiShop plugin then working fine again

    Plugin Author Svetoslav Marinov

    @lordspace

    that’s cool.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: DigiShop] Error as soon as activate it’ is closed to new replies.