WordPress.org

Support

Support » Plugins and Hacks » [Plugin: diggZ-Et] Does it work in 2.7?

[Plugin: diggZ-Et] Does it work in 2.7?

  • I am noticing that it says that this plugin is only compatible up to 2.6.2 but it was recently updated so I just wanted to clarify.

  • The topic ‘[Plugin: diggZ-Et] Does it work in 2.7?’ is closed to new replies.
Skip to toolbar