WordPress.org

Forums

Digg Digg
Facebook no display in Chrome (18 posts)

  1. worksitemassage
    Member
    Posted 3 years ago #

    I think I've tried every combination of settings and options, and none of the facebook buttons will display in Chrome, 17.0.963.79, Mac OSX 10.6.8. ??

    http://asymptosis.com

    http://wordpress.org/extend/plugins/digg-digg/

  2. bluebird2
    Member
    Posted 3 years ago #

    I have the same problem.

  3. Andrew Yates
    Member
    Plugin Author

    Posted 3 years ago #

    It doesn't look as if the Facebook Like button is active. Can you check your settings within Normal Display? If it is active feel free to drop us an email with a screenshot of your settings and we'll take a look. diggdigg@bufferapp.com

    Thanks

  4. bluebird2
    Member
    Posted 3 years ago #

    It is active. It shows up on other browsers but it does not show up on Chrome. Interestingly it shows up on Chrome at my work but not at home.

  5. Andrew Yates
    Member
    Plugin Author

    Posted 3 years ago #

    I can see a Facebook Share button in both Chrome 18.0.1025.163 and Firefox 8.0.1 on Mac. I am unable to see any other Facebook buttons in the code.

  6. asrael
    Member
    Posted 3 years ago #

    I have the same problem. I use floating display and I have some problems:

    - In firefox the facebook button dont see correctly

    - In chrome the facebook button donĀ“t show anything. Use Chrome 18.0.1025.162m

  7. beezwings
    Member
    Posted 3 years ago #

    I'm having a similar problem.

  8. worksitemassage
    Member
    Posted 3 years ago #

    This continues for me. Unchanged despite upgrading the plugin. How about a fix??

  9. Andrew Yates
    Member
    Plugin Author

    Posted 3 years ago #

    Can you provide links to where you're seeing this issue and i'll take a look?

    Thanks

  10. worksitemassage
    Member
    Posted 3 years ago #

    Thanks, Andrew:

    asymptosis.com

    Steve

  11. beezwings
    Member
    Posted 3 years ago #

    I'm having a similar problem. To matters stranger, when I deactivate the digg digg plugin, my featured slider (that comes with my theme) doesn't work anymore.

  12. bounomid
    Member
    Posted 2 years ago #

    I have same problem with chrome

  13. bounomid
    Member
    Posted 2 years ago #

    It shows up on other browsers but it does not show up on Chrome & IE

  14. txhoudini
    Member
    Posted 2 years ago #

    I was also having this problem when manually placing XFBML buttons. I was able to fix it by adding the JavaScript SDK and an XML namespace to the <html> per Facebook's instructions (http://developers.facebook.com/docs/reference/plugins/like/).

  15. mia_heim
    Member
    Posted 2 years ago #

    Hi,
    can somebody help me solving this?
    Regards,
    Maria

    my page is: fw-oberstaufen.de and the like button does not show up in chrome :(

  16. esmi
    Forum Moderator
    Posted 2 years ago #

    As per the Forum Welcome, please post your own topic. Your problem - despite any similarity in symptoms - is likely to be completely different.

  17. mia_heim
    Member
    Posted 2 years ago #

  18. romaric17
    Member
    Posted 2 years ago #

    To solve the issue about the Like not showing, I unchecked "1.4 Use post images in Facebook wall thumbnail" in Global config.

    I think there was a conflict with my SEO tool which also tried to define OpenGraph images.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Digg Digg
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags