WordPress.org

Forums

Developer Tools
[resolved] Taxonomies broken - returning "Cheatin' uh?' message (2 posts)

  1. the_leviathan
    Member
    Posted 4 years ago #

    I've created a custom post type for products and a custom taxonomy (category) called brand associated with it.

    Going to the "brand" category editor worked fine (I could add in new brands) in version 3.04 but after the update to 3.1.1 every time i click on the Brands menu item in the custom post type I get directed to a page that says 'Cheatin' uh?' with nothing else on it, apparently it's a wordpress error page.

    To test this i created another custom taxonomy and associated it with pages and when I tried to edit it I get shown the same 'Cheatin' uh?' page.

  2. kjmeath
    Member
    Plugin Author

    Posted 4 years ago #

    Which version of the plugin are you using?

    I'd recommend:
    Exporting the Developer Tools plugin settings, uninstalling the plugin, upgrading to the most current version of the plugin (1.1.1) and import your settings.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic