WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Developer Formatter] Several Error Messages

[Plugin: Developer Formatter] Several Error Messages

  • red24698

    @red24698

    I have several error messages that repeat over and over.

    1.
    Warning: array_keys() [function.array-keys]: The first argument should be an array in C:\wamp\www\billy\blog\wp-content\plugins\devformatter\geshi\geshi.php on line 3643

    2.
    Warning: Invalid argument supplied for foreach() in C:\wamp\www\billy\blog\wp-content\plugins\devformatter\geshi\geshi.php on line 3643

    Each of these errors is probably repeated 20 times but with different line numbers. The weird thing is the code is still displayed by developer formatter without any problems. It did not always do this I know, but I am unsure when it started. I was just looking through some old posts and found it.

    Full post example here: http://blog.billyhunt.net/html/javascript-hover-image-appear/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Developer Formatter] Several Error Messages’ is closed to new replies.
Skip to toolbar