Support » Plugins » [Plugin: Democracy] Clash of widget version number

  • I am using Democracy 2.0.1 with Democracy widget 1.0 (as it comes packaged). In my plugin list it keeps telling me that a newer version of the Democracy widget exists (2.0.1). I think this is because it is checking the website of the whole plugin and seeing the 2.0.1 version number. If the plugin and the widget had the same version number this wouldn’t happen.
    I manually edited the democracy widget file and the problem went away.

    http://wordpress.org/extend/plugins/democracy/

  • The topic ‘[Plugin: Democracy] Clash of widget version number’ is closed to new replies.