Support » Fixing WordPress » Plugin deletion failed, The site is experiencing technical diff

  • Resolved Bliss7

    (@bliss7)


    Hi guys,

    Does anyone have a similar experience with this? I have a site that was running WP 4.9.11 and I could not delete a certain plugin (but I could delete themes).

    I thought maybe it was my WordPress version, but after updating to WP 5.2.3, I still get the same problem – Unable to delete the plugin from within WordPress. I can deactivate them, but I cannot delete it.

    I tried increasing WordPress memory, but it does not help.

    The error message is simply,

    Deletion failed: The site is experiencing technical difficulties.

    Earlier on WP 4.9.11, the message was different, it was:

    Deletion failed: Internal Server Error

    My site is working fine and there are no server problems. And I could delete other plugins too, but not this particular one.

    Any solutions?

    Edit: Resolved by force deleting the plugin from my server via cPanel.

  • The topic ‘Plugin deletion failed, The site is experiencing technical diff’ is closed to new replies.