Debug Objects
[resolved] PHP 5.2.4 required? (6 posts)

  1. housebg
    Posted 4 years ago #

    Your installation says PHP required is 5.2, but when I try to activate the plugin it says it requires 5.2.4. Unfortunately, I'm stuck at 5.2.12 at the moment.

    You should upgrade your installation notes to make it clear which version is need.


  2. esmi
    Forum Moderator
    Posted 4 years ago #

    PHP 5.2.12 is later than 5.2.4.

  3. housebg
    Posted 4 years ago #

    Sorry, long long day.... :-)

    Then I'm truly stumped, because I can't activate it without the Sorry, requires 5.2.4

    Is it not yet updated for later PHP versions?

  4. esmi
    Forum Moderator
    Posted 4 years ago #

    Sorry - I am not the plugin developer. I just spotted the PHP version error.

  5. housebg
    Posted 4 years ago #

    Cheers for the good spotting!

  6. Frank Bueltge
    Plugin Author

    Posted 4 years ago #

    sorry, my code check for 5.3; was the version before i fixed problems with older php version and the message get back the 5.2.4.
    ic will change this today in the afternoon, sorry.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Debug Objects
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic