Support » Plugin: Advanced Custom Fields: Font Awesome Field » plugin deactivated, but site keeps showing cdnjs cloudflare from the plugin

  • Resolved nurina15

    (@nurina15)


    hi,

    i’ve recently tried to make changes to my website and even though the change works well in the development environment, the change wasn’t shown in the live site. some threads in the forum said deleting cache will be useful, be it from browser, plugins, etc.
    i noticed that after deactivating this plugin, the source page is still showing CDN Cloudflare Font Awesome.
    Is this the cause of the updates not showing? how to fix this?
    please help

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Matt Keys

    (@mattkeys)

    Is the change that you are trying to make that isn’t working in production related to fontawesome icons?

    If you are still seeing Font Awesome being loaded after disabling this plugin, that may mean that you are loading font awesome elsewhere, probably from your theme.

    thanks for getting back to me.

    i checked it and yes it’s from the theme.

    however, after i run check with the development stage, the cdn results are the same but the changes work well (we are changing 1 page), whilst the live stage remains the old one.

    Plugin Author Matt Keys

    (@mattkeys)

    What is the change that you are trying to make?

    made some listed view for this page https://thelowdown.momentum.asia/insights/
    to be like this (development stage) https://iqbalfadhil.com/thelowdown/insights/
    not sure how to address it, but i think it includes some queries made

    Plugin Author Matt Keys

    (@mattkeys)

    Hi nurina15,

    It looks like the changes that you are working on there don’t have any relation to FontAwesome icons, so it is very unlikely that my plugin is related to your issue.

    The diagnostic advice you were given to disable plugins, is to hopefully find one that once disabled your problem goes away. If my plugin is involved with the issue you are having, disabling my plugin should fix your issue. If that is the case let me know and we can investigate further.

    For any plugins that once disabled do not fix your issue, you can move past them as they are not the source of your issues. It is also possible that whatever problem you are having is not due to a conflict with any of your plugins. But diagnosing those issues is beyond the scope of the support that I can provide here.

    Thanks for replying.

    We have found the problem and you are correct, it’s nothing to do with your plugin. Appreciate for the tips! Thanks a lot!

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.