WordPress.org

Forums

[Plugin: DB Cache Reloaded] queries are not being cached (6 posts)

  1. incognito
    Member
    Posted 5 years ago #

    Hello, the new update fixed the statistics but what i noticed was that nothing was being cached.

    I think it might have to do with the tmp directory. Its owned by user nobody, the web server. My account name is different. So im wondering what is the proper configuration to get cache working?

    http://wordpress.org/extend/plugins/db-cache-reloaded/

  2. Daniel Fru?y?ski (sirzooro)
    Member
    Posted 5 years ago #

    Have you reenabled the cache after upgrade? Plugin disables it when it is uninstalled (this happens during plugin upgrade).

    BTW, I am going to add such check to plugin, so it will display warning if plugin is activated, but cache is not enabled.

  3. incognito
    Member
    Posted 5 years ago #

    the problem was the filter section was empty. I put some random garbage and it started caching again.

  4. toscho
    Member
    Posted 5 years ago #

    Thanks, incognito, you saved me quite a lot of time!

    May I ask to put this tip into the FAQ until the bug is fixed?

    Regards
    Thomas

  5. UBenzer
    Member
    Posted 5 years ago #

    Yeah, this should be in FAQ. I was just gonna report it, then i see this topic.

  6. Daniel Fru?y?ski (sirzooro)
    Member
    Posted 5 years ago #

    I have updated my plugin so now you do not have to enter garbage when you want to disable filters.

    Please upgrade to version 1.1.

Topic Closed

This topic has been closed to new replies.

About this Topic