Support » Plugins and Hacks » [Plugin: DB Cache Reloaded] Not work on 3.1 alpha

[Plugin: DB Cache Reloaded] Not work on 3.1 alpha

Viewing 12 replies - 1 through 12 (of 12 total)
  • yeah, im getting the same error with 3.1 RC2 as well. =(

    Funny how hold this project was created because the old author abandoned it. Now its happening again. Its really to bad as this was a great plugin.

    You must try W3 Total Cache. It has database caching too…

    So you don’t think they will be fixing DB Cache Reloaded?

    I just ran into this and I found out the solution is pretty simple. Go to setting page, Uncheck “Enable caching” and save. Now check “Enable caching” and “Wrapper mode” and enable again.

    @mihai, thats just a workaround as it doesnt use its native mode and isnt as fast or efficient.

    I believe you may be right, but for now it works for me and I will wait a few days to see the site performance in Google Webmaster Tools.

    Since 3.1 just came out yesterday, let’s give the developer some time to fix the plugin, and meanwhile use the wrapper mode.

    @stevemagruder, of course, but at the same time, there hasnt been any responses from the author since this was opened 3 months ago. So while 3.1 has only been stable a day, the issue has been known about for months and no interested was show by him then, so why would it be done now? He couldnt even trouble himself to replying to this thread. Its a better idea for authors to be proactive than reactive when their plugins break.

    Well, I’m going to wait for a while, as the workaround is good enough for me. Perhaps the developer was waiting for 3.1 to stabilize, as we’ve seen various shifts in recent months.

    I may, if the developer doesn’t do it, correct the code myself, as I’m a PHP programmer. But I’m not making any promises.

    for me, I just sit patience meanwhile I disable it. When everything goes stable, I upgrade the plugin and enable it again. I can try to fix it, but this part is very critical and I am not confidence to fix it 🙂

    I patch db cache reloaded. It is available at:
    DB Cache Reloaded Fix



Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Plugin: DB Cache Reloaded] Not work on 3.1 alpha’ is closed to new replies.