Support » Plugin: Dashboard Widget Manager » [Plugin: Dashboard Widget Manager] Deprecated argument call in load_plugin_textdomain

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Alex Mills (Viper007Bond)

    (@viper007bond)

    People still use this plugin? :O

    WordPress 2.7 introduced a properly widgetized dashboard in which you can drag around your dashboard widgets to your heart’s content. That’s why I marked the plugin as only compatible up to WordPress 2.6.5 and haven’t updated it in over 3 years. 🙂

    All’s good.

    Sadly, realized the whole 3 years old thing about 30 seconds after I pressed submit.

    It was the first Google results for setting a default dashboard without code, saw your name, etc, but took care of the whole hiding recently updated plugins feed, etc. using a bit o’ code.

    Thanks for reply despite the cobwebs.

    – B

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Dashboard Widget Manager] Deprecated argument call in load_plugin_textdomain’ is closed to new replies.