Support » Plugin: Cyclone Slider » [Plugin: Cyclone Slider] Slider not working

Viewing 15 replies - 1 through 15 (of 23 total)
  • Plugin Author kosinix

    (@kosinix)

    Hello mikedegoede. I dont see the slider on your website.

    Hello all,
    I am having the similar problem. I can’t even see the first image. I installed the cyclone slider and activated it. then i added the images in the slider and after getting the slider ID, which was test , pasted in the main web page.
    But during Preview I cannot see any image. Are there any additional steps I need to do? I did not indulge myself in any php coding.
    Can somebody kindly guide me on that?

    Thanks

    Plugin Author kosinix

    (@kosinix)

    hello hashirkk,

    No additional steps are needed to run cyclone slider. Do you have a link to your site? Try to check if there are javascript errors. Thats the most common cause of the problem.

    regards

    Hello Kosinix,
    Thanks for the prompt reply. well I had few other plugins and I deleted. I am just testing all the stuff on the local computer and have not currently move the stuff to the production site.
    For the testing purposes, I am just using the standard theme which comes with wordpress Twenty Eleven.
    But even after adding the images on the image folder and adding them through slide adder, I can only see the standard image comes with the theme and not the slider.
    I am not a php guy , so can you please guide me if I have to add some code in header.php to make the slider active and remove the standard image.
    Also, how can I verify if there are java related errors?
    Your help will highly be appreciated.
    Thanks
    hashirkk

    Plugin Author kosinix

    (@kosinix)

    Sorry I could not help you with that. For javascript errors install use firefox and install firebug.

    HI,
    I am having similar problems. It is displaying everything correctly except for the images: http://diw2.alexklevine.com/?portfolios=la-capraia

    Please help!!

    Plugin Author kosinix

    (@kosinix)

    Hello,

    Was the image in the media gallery deleted prior to this?

    hashirkk when you add an image to the slider, make sure you add a link URL to the image in your database (It’s done automatically – don’t change that). You can link to a desired page later on from the slider options near each image.

    Question
    The slider has arrows to go to the next and previous slide right. Is there any way I could change it from white to black? Since mine’s a product review site there’s a lot of white backgrounds and the arrows can’t be seen at all. Which file should I edit?

    Plugin Author kosinix

    (@kosinix)

    Hello lobobrandon,

    You can override the default css to point to your own image. So in your theme’s style.css add something like:

    .cycloneslider-template-default .cycloneslider-prev{
         background-image: url("url to your image");
    }
    .cycloneslider-template-default .cycloneslider-next{
         background-image: url("url to your image");
    }

    I’m fine with the image. That part I explained to hashirkk.

    My question was regarding the arrow in the slideshow to view the next and previous slide. Would I be able to change the color in style.css itself? Or do I need to do something else. Any idea which code I’d have to modify?

    Plugin Author kosinix

    (@kosinix)

    The prev/next arrows use white images. To change it to black create black arrow images and update your style.css. See my previous post.

    Oh ok never struck me that those are images 😛 Silly me. Thanks so much kosinix. Got it now 😀 Best part I can make better looking arrows too.

    Did it 🙂 It was already linked to the image folder and the file was uploaded there. So all I had to do was upload the new ones.

    Plugin Author kosinix

    (@kosinix)

    Your welcome lobobrandon. Glad it worked for you. 🙂

    Cheers,
    kosinix

Viewing 15 replies - 1 through 15 (of 23 total)
  • The topic ‘[Plugin: Cyclone Slider] Slider not working’ is closed to new replies.