WordPress.org

Forums

Cyclone Slider
[resolved] Slider deletes images and i can't bring them back! (2 posts)

  1. MarionHassoldPhotography
    Member
    Posted 2 years ago #

    Hi,
    i added all the photos to my slider. everything was awesome. Then, a few minutes later, some images just dissapeared- and only their name was left...and a blank image. so, i tried to add them, but if i click -use this image- nothing happens :( so about every 5th photo is gone. Why? please help me i love this slider.

    http://wedding.marionhassold.com/?page_id=166

    http://wordpress.org/extend/plugins/cyclone-slider/

  2. kosinix
    Member
    Plugin Author

    Posted 2 years ago #

    Hello,

    Thanks for using cyclone slider. Please be advised that the slider does not delete images. When you delete a slide in cyclone's admin settings it just un-assigns it from the slideshow. This is a safe-guard mechanism in case you are using the image somewhere else in wordpress.

    Anyways, looking at the link you provided, it appears that the browser is having a problem loading all your images at once just from the sheer size and numbers of the photos. Each photo is around 100-500+ KB in size.

    Sorry, but currently cyclone does not have a solution for this but will surely be addressed in the next version.

    For now you can optimized the photos to lower their file size. Or limit the number of photos displayed.

    regards

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.