Support » Plugin: Cyclone Slider » [Plugin: Cyclone Slider] Can't add slide on my slider

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author kosinix



    Thanks for using it. Hmm Im not sure what exactly is happening. Im guessing conflicts with other plugins using the thickbox uploader. Try deactivating other plugins one at time and see if it works.


    Ok thanks! I’ll try this way…

    Sorry I desactivate all my plugin… but it doesn’t work!
    Thanks anyway.

    Plugin Author kosinix


    Hmm that is strange. What version of wordpress and what version of cyclone slider are you using?

    @emydesigngraphic: please try this…When you click on the Get image button and select the file (via upload/media library), just make sure that the Link URL field is not blank. If it is blank, just click on the File URL button to populate it, and proceed to click the Use this image button to insert it in the slide.
    I wasted many hours before I tried this, and it worked. i hope it works for you too.

    I am getting the same problem – with an additional clue that half the time the Update button is partially concealed by the slider configuration box. The delete button does not work either but the Drag and Toggle links are OK.
    I am getting a jscript error on the page (see text below). I have tried disabling other plugin (WordPress SEO) but it makes no difference. I am running WP 3.4.2 and slider version 1.2.0.
    I don’t know whether this is the same problem but would like to solve it as it is just the slider we need. I would prefer not to have to hack the post meta to get the extra slides in.
    Any ideas gratefully received.

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; BRI/2; MALC)
    Timestamp: Tue, 25 Sep 2012 11:18:03 UTC

    Message: Object doesn’t support this property or method
    Line: 87
    Char: 4
    Code: 0
    URI: http:// /wp-content/plugins/cyclone-slider/js/admin.js?ver=3.4.2

    Plugin Author kosinix


    @mandy thanks for sending the error details. Looking at the error line it appears to be coming from the jquery cookie plugin.

    Can you send over screenshot for “with an additional clue that half the time the Update button is partially concealed by the slider configuration box” ?

    Meanwhile you can try the latest version 1.2.1 –
    I added some js checks for the jquery cookie. Let me know if it helps your problem.

    Installed the update and afer a couple of false starts, it now looks to be working fine. Thanks for the prompt response!

    One interesting point is that my un-updated site is not erroring now either – so I have not managed to get a screenshot. I am wondering whether it is anything to do with the slow download speeds here – you can sometimes watch the page being built up in bits – meaning that part references another not yet loaded.

    I will keep an eye on it and send a screenshot if/ when I get the error. I think it might not be your plugin as I have had overlapping boxes on the admin screen elsewhere.

    I have same problem, the button “Add Slide” in Add Slideshow don’t work.
    It is apparently not connected to anything.

    How resolve this problem?

    I have WordPress 3.1

    Thanks a lot 😉

    I’m using Cyclone 2 and I’m having the same problem. On the local version, the add slide worked fine. After I moved the site into a test environment the get image after clicking on add slide does not work.

    When I attempted to add another slide and could not put an image in, I decide to add a link. The slide comes up blank and now I can not add an image and I cannot delete it.

    Any thoughts?


    Plugin Author kosinix


    Try to check if there are javascript errors.

    This is the most common reason for the Add Slide button not doing anything. The javascript errors can be caused by plugin conflicts or an error in the theme javascripts. In firefox you can use firebug (shortcut key f12) to check for the said js errors.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Plugin: Cyclone Slider] Can't add slide on my slider’ is closed to new replies.