WordPress.org

Support

Support » Plugins and Hacks » CyberSyn » [Resolved] [Plugin: CyberSyn] Not working in WP 3.4.2?

[Resolved] [Plugin: CyberSyn] Not working in WP 3.4.2?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author CyberSEO

    @cyberseo

    What do you mean on “does not work”? Does it generate an error message or something else? I did test it on my own blog with 3.4.2 and didn’t notice any problem. Please describe your issue in details.

    I’m sorry about this, after all it was the host who did something which made this plugin not to function anymore. Problem is solved and in works 100% again.

    Plugin Author CyberSEO

    @cyberseo

    Glad to hear it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: CyberSyn] Not working in WP 3.4.2?’ is closed to new replies.
Skip to toolbar