Support » Plugin: Advanced Excerpt » Plugin cuts excerpt if number format is #.##

  • Resolved jesuslopez65

    (@jesuslopez65)


    I have a problem with this plugin: the excerpt for the front page is cut if it contains a number with this notation: 10.132. If the number does not have a period (10132) or is a comma (10,132), it is not cut. What can it be due to? Otherwise it works perfectly. Thanks.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author WPKube

    (@wpkube)

    Hi @jesuslopez65

    Can you send over a screenshot of the plugin settings page, I’ll replicate the same settings on my installation, figure out what’s going on and release an update to fix it.

    Sorry for delay.
    Captura-de-pantalla-2020-06-04-a-las-11-18-48

    • This reply was modified 5 months, 4 weeks ago by jesuslopez65.
    • This reply was modified 5 months, 4 weeks ago by jesuslopez65.
    • This reply was modified 5 months, 4 weeks ago by jesuslopez65.
    Plugin Author WPKube

    (@wpkube)

    No worries. Will test that out and I expect the update to be released tomorrow.

    In case I don’t manage to replicate it then I will have a couple more questions.

    Plugin Author WPKube

    (@wpkube)

    Hi @jesuslopez65

    Sorry for such a long delay, had some unforeseen issues that caused a delay.

    Can you resend the screenshot of the settings page, the previous image is no longer available.

    Also, have you tried setting the “Finish” option to “Word”. That way it doesn’t cut the word/number.

    Hi @wpkube

    Here is the screenshot

    Image

    With finish setting active the results are not what we need for this page.

    Thanks!

    • This reply was modified 4 months, 3 weeks ago by jesuslopez65.
    Plugin Author WPKube

    (@wpkube)

    Hi @jesuslopez65

    Thanks, I see the issue.

    What you want to achieve is just show the first sentence as the excerpt (low character limit with “finish” set to “sentence”).

    Is that correct?

    But because of the number having a period it thinks that’s where the sentence ends and cuts it there.

    We’ll modify the system to disregard the period if it’s surrounded by numbers.

    The update will be released tomorrow.

    Yes, that is correct WPKube. Thanks a lot for your help.

    Plugin Author WPKube

    (@wpkube)

    Hi @jesuslopez65

    Released the update few days ago, checking up to see if you had a chance to try it out and if it resolves the issue.

    Just try it. Works perfectly. Thanks a lot @wpkube!

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.