WordPress.org

Support

Support » Plugins and Hacks » Custom Taxonomy Sort » [Plugin: Custom Taxonomy Sort] get_the_term_list() not using sort?

[Plugin: Custom Taxonomy Sort] get_the_term_list() not using sort?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Zack Tollman

    @tollmanz

    @anointed…in short, yes! I’m going to try and get to this soon. I just need to apply a filter for that function. I have been meaning to thoroughly go back through this plugin and add support for more functions. I’ll start with this one.

    thank you

    Plugin Author Zack Tollman

    @tollmanz

    Anointed…just wanted to let you know that this is still on my radar. I’m hoping to get to this soon.

    Plugin Author Zack Tollman

    @tollmanz

    Hi Anointed,

    I’ve spent some time looking into this issue. I apologize for the delay. I cannot seem to recreate the problem.

    I’ve gone through and tested the get_the_term_list function with both built in and custom taxonomies. It is displaying the proper order in my setup. With that said, I could see a situation where the sort might not be displayed. It would only happen in a very rare circumstance, one which I could not even create when I was trying. That said, I did apply the sorting algorithm in another place to try to catch when this situation arises. I just updated this and it should be available to download from the WP repo/available for automatic upgrade within 15 minutes.

    The biggest problem here is that I could not create the problem, so it is hard for me to know if I fixed it. Please let me know if this fixed your issue. If not, let’s talk some more so I can try to get this sorted out.

    Thank you so much for your feedback!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Custom Taxonomy Sort] get_the_term_list() not using sort?’ is closed to new replies.
Skip to toolbar