Support » Plugins and Hacks » [Plugin: custom tables] No wp-config.php found

[Plugin: custom tables] No wp-config.php found

  • I’m running WordPress on a Wamp installation and I’m having problems getting this plugin to work.

    When i try to export a table I get a white page.

    When adding &d=true to the url it’s showing me the debug which looks like this:

    No wp-config.php found

    I’m guessing it has something to do with the “directory seperator” setting, but I can’t figure out how to make it work.

    My wordpress is installed in the following directory:


    Any idea where and what to change?


Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Stefan M.


    thats strange… it cannot see windows.

    Can you debug for me?

    add between <?php and /* tag the following code in the dl.php:

    echo php_uname(‘s’);

    as it shows likt that:
    echo php_uname(‘s’);

    send me the output. I will fix it then..

    Hi Stefan and thank you for getting back.

    The output when i insert the code is “Windows NT” without the “.

    Hope this helps you ’cause I’m lost

    I don’t know if it’s related, but exporting was also not working for me (WP 3.3.1 on Linux). I had to comment the settings of ABSPATH in dl.php (ABSPATH is set in wp-config.php). I now have an other issue : “Cannot send session cache limiter – headers already sent” that I’m trying to solve.

    Mhhh… Well, I no more have the error about the “headers already sent”… Could be due to some wrong manipulations while debugging the script.

    Plugin Author Stefan M.


    Hi SDEgrande. What was the fix you needed to comment?

    Can you send me the fix to ticket@wuk.ch ?

    I can add it then to the plugin.

    None of this is helping me with my problem. Tried to upgrade, but still not any luck 🙁

    Plugin Author Stefan M.


    Hi Syrling…. Can you please make with 3.4.1 again a d=true test and send me the response to ticket@wuk.ch
    Additional send me the full path where the wp-admin.php is located, like: d:\my setting\whatever\wp-admin.php
    I hope I can fix it. I think the main issue is the XAMPP installation which you using.

    Not sure which file you want the path for. There’s no such file as wp-admin.php

    As for the debug the result is exactly the same.

    Plugin Author Stefan M.


    somewhere a wp-config.php file is located. I need the path for that.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: custom tables] No wp-config.php found’ is closed to new replies.